Register ICMag Forum Menu Features Search Today's Posts Mark Forums Read
You are viewing our:
in:
Forums > Marijuana Growing > Cannabis Infirmary > Help, I've got white bugs under my pots?!?!?!?!?!?!

Thread Title Search
Post Reply
Help, I've got white bugs under my pots?!?!?!?!?!?! Thread Tools Search this Thread
Old 11-03-2011, 07:25 AM #51
abuldur
Member

Join Date: Apr 2007
Posts: 248
abuldur will become famous soon enough
Nice plats mate.

Most people tell me they are harmless and i witnessed it with my own eyes.

I saw perfectly good looking plants that were infested with those white devils.

My guess is that things are fine if they have enough organic matter to feed on.

If they don't they start feeding on what lies around (roots).

This would match the information i found about Onychiuridae that cause problems to beetroot growers in Europe.The data i found indicates they feed on tubers.

I only use coco for veg in airpots and then transplant to hydroton.

My clones died and older veging plants had top curving leaves and slow growth plus the harvest was diminished.

So i guess something went wrong.

Peace
abuldur is offline Quote


Post Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT +2. The time now is 12:22 PM.




This site is for educational and entertainment purposes only.
You must be of legal age to view ICmag and participate here.
All postings are the responsibility of their authors.
Powered by: vBulletin Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.