Register ICMag Forum Menu Features Search Today's Posts Mark Forums Read
You are viewing our:
in:
Forums > Marijuana Growing > Cannabis Infirmary > Looks like heat stress but isn't. Help!

Thread Title Search
Post Reply
Looks like heat stress but isn't. Help! Thread Tools Search this Thread
Old 01-12-2018, 06:37 PM #1
makeitfunky
Newbie

Join Date: Jan 2018
Posts: 43
makeitfunky is on a distinguished road
Looks like heat stress but isn't. Help!

Hi, my plants are showing signs of heat stress (I think). Leaves curling upwards at the edges but the temps and humidity are fine. What else could it be?

Background info:

Original Glue in 8L pots in Coco.
4th week of Veg.
1000w HPS about 1.2m above canopy.
Temps 25c day 20c night
RH 60%

Feed EC 1.8-2.0
2.5mls/L Coco Specific A+B and 0.5mls/L CalMag
ph5.6-5.8
3 times a day in DTW

I was running in to a cal mag def (I think as was running a low EC 1.2-1.4) So have upped it with a bit of CalMag which seems to have done the trick apart from the leaf curling. Its all over the pant top and bottom so def isnt heat.

Pease see pics and help really appreciated.

Thanks
Attached Thumbnails
Click image for larger version

Name:	IMG_2953.jpg
Views:	135
Size:	115.9 KB
ID:	442093
makeitfunky is offline Quote


Old 01-12-2018, 08:12 PM #2
maimunji
Senior Member

Join Date: Apr 2015
Posts: 1,218
maimunji is a splendid one to beholdmaimunji is a splendid one to beholdmaimunji is a splendid one to beholdmaimunji is a splendid one to beholdmaimunji is a splendid one to beholdmaimunji is a splendid one to beholdmaimunji is a splendid one to beholdmaimunji is a splendid one to beholdmaimunji is a splendid one to beholdmaimunji is a splendid one to beholdmaimunji is a splendid one to behold
Double check your ph with ph strips. Looks like its off.
Drop cal mag because you are not far away from lockout. 2.0 is extremely high and if you continued to feed with this rates you will overfeeding everything and will finish with crap.
maimunji is online now Quote


1 members found this post helpful.
Old 01-12-2018, 08:34 PM #3
makeitfunky
Newbie

Join Date: Jan 2018
Posts: 43
makeitfunky is on a distinguished road
I will try that thanks. I have a ph pen that calibrated to 7.0 but maybe it’s off at the lower end?

My tap water is 0.4 so I thought there would be no need for CalMag but I was def having defecencies before. Any more ideas anyone? In case pH IS correct?

Could it be something to do with the Coco?
Also could it be to do with the coco getting cold? Cold air is drawn in near the bottom of the tent
makeitfunky is offline Quote


Old 01-12-2018, 08:36 PM #4
makeitfunky
Newbie

Join Date: Jan 2018
Posts: 43
makeitfunky is on a distinguished road
Also what nutrient is lacking to cause heat stress type symptoms?
makeitfunky is offline Quote


Old 01-12-2018, 09:04 PM #5
Lester Beans
Frequent Flyer

Lester Beans's Avatar

Join Date: Nov 2011
Location: ~ In The Garden Pulling Weeds ~
Posts: 3,581
Lester Beans has a reputation beyond reputeLester Beans has a reputation beyond reputeLester Beans has a reputation beyond reputeLester Beans has a reputation beyond reputeLester Beans has a reputation beyond reputeLester Beans has a reputation beyond reputeLester Beans has a reputation beyond reputeLester Beans has a reputation beyond reputeLester Beans has a reputation beyond reputeLester Beans has a reputation beyond reputeLester Beans has a reputation beyond repute
Your pH is too high. 6.0-6.1 for coco.

Also you ec seems really high.
Lester Beans is offline Quote


1 members found this post helpful.
Old 01-12-2018, 09:14 PM #6
makeitfunky
Newbie

Join Date: Jan 2018
Posts: 43
makeitfunky is on a distinguished road
Thanks I will change the PH to 6.0 and also lower E.C

Do you think CalMag is necessary?
If I add maybe 2mls/L A+B and 0.25mls/L CalMag E.C would be about 1.4 does that sound ok? What would you recommend?
makeitfunky is offline Quote


1 members found this post helpful.
Old 01-12-2018, 11:29 PM #7
Lester Beans
Frequent Flyer

Lester Beans's Avatar

Join Date: Nov 2011
Location: ~ In The Garden Pulling Weeds ~
Posts: 3,581
Lester Beans has a reputation beyond reputeLester Beans has a reputation beyond reputeLester Beans has a reputation beyond reputeLester Beans has a reputation beyond reputeLester Beans has a reputation beyond reputeLester Beans has a reputation beyond reputeLester Beans has a reputation beyond reputeLester Beans has a reputation beyond reputeLester Beans has a reputation beyond reputeLester Beans has a reputation beyond reputeLester Beans has a reputation beyond repute
That sounds about right. I would def us cal mag.

You caught the issue early so good eye. They should be back to normal very soon.

Make sure to flush some before resetting feed. I would flush with proper pH water.
Lester Beans is offline Quote


Old 01-13-2018, 01:04 AM #8
Athos
Member

Join Date: Jan 2015
Posts: 211
Athos will become famous soon enoughAthos will become famous soon enough
I had the same issue happening to me last run, leaves looked the same as yours. It was pH been too high.
Athos is offline Quote


Post Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT +2. The time now is 08:54 AM.




This site is for educational and entertainment purposes only.
You must be of legal age to view ICmag and participate here.
All postings are the responsibility of their authors.
Powered by: vBulletin Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.